Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

All Notebook Audio posts

older | 1 | .... | 1782 | 1783 | (Page 1784) | 1785 | newer

    0 0

    I appreciate the attempt, but I've tried both of these solutions and neither of them work. The driver has been updated, I even tried uses an old version, but that didn't work either. The troubleshooter always just tells me that my problem is the microphone not being plugged in. 


    0 0

    @Faitz

    Thank you for posting back. 

     

    I understand you are in need of support, As you've performed relevant troubleshooting steps and the issue persists, this sounds like hardware related. And to help you out, I'm sending out a Private message to assist you with the next course of action. Please check your Private message icon on the upper right corner of your HP Forums profile Next, to your profile Name, you should see a little blue envelope, please click on it or simply click on this link: https://h30434.www3.hp.com/t5/notes/privatenotespage

     


    0 0

    Hi everyone,

    I was trying to fix a problem where the audio would not be working,  with a red "X" through the speaker that also said "NO AUDIO OUTPUT DEVICE IS INSTALLED". However, while fixing that problem, I think by disinstalling one of HP's app for sound. I also caused an issue where ONLY THE BOTTOM 2 SPEAKERS WORK WHILE THE 2 AT THE TOP DON'T. 

    I tried various troubleshootings but the system says that everything is fine. I tried to update bios, chipset and audiodrivers but still no improvements.

     

    Thank you,

    Filippo


    0 0

    Hi there,

     

    I have a Spectre x360 15.6 inch that I bought around a year ago.  When I go the HP Audio switch and turn on the Bang & Olufsen audio control. Under the Output tab it won't let me turn on the Bang & Olufsen Audio Experience?  I just updated the drivers through HP tonight and that didn't change anything.

     

    I feel like that would give me even better sound if I was able to turn it on with headphones.  Any suggestions?


    0 0

    After windows update in my laptop. B & O play is missing in my HP Auido Swich setting. Before windows update it was available.

    I Have installed latest Audio driver Realtek from HP Asisitant. But still B &  O Play is missing in HP Audio Switch.

     

    Kindly hepl me to resolve. 


    0 0

     

    My loaner had same problem and what I did:

     

    (a) Download the following audio software (probably you already downloaded)

     

           https://ftp.hp.com/pub/softpaq/sp88001-88500/sp88302.exe

     

    (b) Uninstall Realtek High Definition driver under Sound in Device Manager

    (c) Reboot machine

    (d) Right click downloaded file and run as administrator,

    (e) Reboot machine. Now I have diffetent icon but it works the same as before

     

                      BandOa.png

     

    Regards,


    0 0

    My test loaner had same problem and what I did:

     

    (a) Download the following audio software (probably you already downloaded)

     

           https://ftp.hp.com/pub/softpaq/sp88001-88500/sp88302.exe

     

    (b) Uninstall Realtek High Definition driver under Sound in Device Manager

    (c) Reboot machine

    (d) Right click downloaded file and run as administrator,

    (e) Reboot machine. Now I have diffetent icon but it works the same as before

     

    Regards.


    0 0

    I have already installed the HP Support Assistant on my pc and all drivers are up to date.  The issue is HP did not update their sound driver for windows updated version v1803, it still have old version for v1709. 

     

    Please provide updated sound card drivers and let me know the sound drivers manufacturer website from where i can can download the lastest driver.


    0 0

    I'm simply trying to record myself for a class I'm in but I have no idea how to do this. I have a very nice HP laptop that even has a camera up top to record but I just don't know how to activate it. All I really need is to make a voice recrding can anyone help.


    0 0

    Thank you for posting back. 

     

    The above image refers to the Bang and Olufsen software application,

     

    To uninstall the software: In search bar type Bang and Olufsen and right click on it and uninstall the software.

     

    Hope this helps! Keep me posted for further assistance.


    0 0

    Since I did the restore and did not use HP support assistant, there's nothing on my system that is B&O or Omen in the Apps or Programs. There is just the Realtek driver which I uninstalled. After a restart, it's back.


    0 0

    The B&O equalizer disappeared after an update (not shure if it was caused by the windows update or the HP drivers update from HP Support Assistant 'couse they were done at the same time). I tried updating (manualy) to the latest drivers available in the official page, but it didn't work. Is there a way of installing the B&O app individually?


    0 0

     

    My loaner had same problem and what I did:

     

    (a) Download the following audio software (probably you already downloaded)

     

           https://ftp.hp.com/pub/softpaq/sp88001-88500/sp88302.exe

     

    (b) Uninstall Realtek High Definition driver under Sound in Device Manager

    (c) Reboot machine

    (d) Right click downloaded file and run as administrator,

    (e) Reboot machine. Now I have diffetent icon but it works the same as before

     

                      BandOa.png

     

    Regards,


    0 0

    Sound has stopped on my unit


    0 0

     

    Sorry, what is your HP Allnone . It must have a model name/code. Please look at a label at its back.

     

    Regards.


    0 0

    "(b) Uninstall Realtek High Definition driver under Sound in Device Manager" Do yoiu mean this one?

    Untitled.png


    0 0

     

    Yes, looks like driver on your machine is very old. Đi you upgrade/downgrade your machine ?

     

    Regards.


    0 0

    SO--i finally got it back.  tried SP71886 one more time--and it worked!!  i did nothing different, and have no clue why it worked, but it did.

    i am amazed!  now, if i only wasn't having problems with my printer, i would be just ducky...


    0 0

    Yeah, I think that happened as a result of me trying to figure out how to solve it by myself (I searched in the community for the problem and all I could find was old solved posts so I installed the (old) drivers they recommended), I'm not really sure if it was that though. However, you were right, it's solved now. Thank you very much! 


    0 0

     

    ,

     

    Thank you for getting back to us,

     

    After reviewing the post thoroughly, I understand you tried to download the drivers using HP support assistant as well as from our HP support website and unfortunately the updated one shows as Conexant High-Definition (HD) Audio Driver (Windows 10 v1709). 

     

    This is the latest driver available on our HP support website. If you wish you can download the latest drivers from Conexant website but we're not sure if that's going to work as it's not tested on your HP Product.

     

    HP Doesn't recommend any upgrade/downgrade of any hardware parts or software that is bundled with the product. It may affect the manufacturer's warranty and performance. You can change the configuration at your own risk.

     

    I hope this answers your question. Let me know if you need any further assistance, I'll be more than happy to help you.

    Take care now and do have a fabulous week ahead. :)
    Regards,


older | 1 | .... | 1782 | 1783 | (Page 1784) | 1785 | newer