Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

All Notebook Audio posts

older | 1 | .... | 1744 | 1745 | (Page 1746) | 1747 | 1748 | .... | 1785 | newer

    0 0

    I used the reset on the hp control beats audio 

    1 //click on show hidden icons

    2 //click on control beats audio go to advanced and reset

    and all work OK 


    0 0

    Just what the title says.


    0 0

    Did your system come with Windows 10 or did you upgrade? Mine came directly from HP with Windows 10 and I have the exact same problem. This has been going on since the first time I set the system up. This whole line of "support" sounds like a cop-out to me.

     

    I've tried upgrading drivers, rolling back drivers, pretty much everything that they suggest here and some they didn't. Whatever the issue is, if I try to run Troubleshoot Sound Problems immediately after waking my system up and have no sound, the troubleshooter will just scan in perpetuity and does nothing. Of course, if I try running the trouble shooter while I have sound, no issues are found.


    0 0

    @Asmita6658 

    Would you be able to supply me with a generic camera driver for windows 10 64 bit?


    0 0

     

    Thanks for getting back to us. 

     

    What's the exact model name of the computer? Refer to this link for steps to find the product details. (Ensure not to share the serial number, email, phone number, etc.)

     

    Let me know.


    0 0

    Hi !

    Same issue here HP ZBook G5 and Firefox. The only solution which helped me was to rename Flow.exe which seems to help. Periodical freezes are gone and cpu utilization with Firefox now only 1-3%.

     

    HP , please fix this ASAP


    0 0

    Whenever I try to play music over my speakers, my laptop seems to automatically lower the volume on bass and then turn it back up after the bass. Not sure if this is a problem from windows, from the driver or from the B&O settings.

     

    I have tried reinstalling all of my drivers, updated my audio drivers to the latest version and have tweaked alot in the B&O settings, but nothing seems to be working. What can I do?

     

    Kind Regards,

    Nick


    0 0

    Hello,

    Thank you for posting in this thread. Unfortunately based on when the last response was made, I have closed this thread to help keep comments current and up to date. We recommend starting a new thread for your issue by clicking here.
    To be more helpful with your post, you can add key information if you desire: 
    1. Product Name and Number (please do not post Serial Number)
    • Example: HP Pavilion DV2-1209AX or HP Deskjet 3000 Printer CH393A
    2. Operating System installed (if applicable)
    • Example: Windows XP, Windows Vista 32-bit, Windows 7 64-bit
    3. Error message (if any)
    • Example: ""Low disk space"" error in Windows
    4. Any changes made to your system before the issue occurred
    • Examples: Upgrading your Operating System or installing a new software; or installing new hardware like a printer, modem, or router.
    If you have any other questions about posting in the community, please feel free to send me a private message!

    Thank you


    0 0

    I tried yesterday to listen some music trough my headset. But my speakers of the notebook still gives sound too. So I get sound trough my headset and trough my speakers. I don't want that. I just want it trough my headset when I plug it in.

     

    My audio device is: Realtek High Definition Audio

     

    I tried already a few things:

    - updating the driver (first from the notebook itself, then downloading again)

    - Putting the notebook back on the first settings (formatteren)

    - Set the BIOS back to the normal settings

    - Update my notebook

     

    I tried every solution I found.

     

    I also set here some photos of my soundsystem.

     

    Sound 1.PNGSound 2.PNGSound 3.PNG


    0 0

    Hi. My HP speaker had a same problem like him. I do everything i can to make it working back but not. I was reset my speaker by pressing and  hold the Call Button till Power Button blinks 5 times. And now it still not woking. Plz feedback to me early in this topic [personal information removed per Rules Of Participation]. Thanks a lot

    Regard.


    0 0

    So for anybody who may eventually end up coming across this thread in the future through a search engine for example I will post one last time here to wrap the thread up. 

     

    I never did resolve this issue intentionally: After installing the drivers i had referenced in a previous post and not being able to diagnose the issue any further I simply gave up. One day sometime afterward I booted the machine with only for the speakers to play the windows 7 start jingle. So I don't know how or why but the issue resolved itself. 


    0 0

    Welcome to HP Forums,

    This is a great place to get support, find answers and tips,
    Thank you for posting your query, I'll be more than glad to help you out :)

     

    I see that Headphone jack not detecting the external earphone input or audio not playing through an external device. I appreciate your efforts to try and resolve the issue.

    • Don't worry as I'll be glad to help, however, to provide an accurate resolution, I need a few more details:
    • When was the last time it worked fine?
    • Did this happen after a recent window or software update?
    • Have you tried with different earphone?

    While you respond to that, I recommend you to perform the following steps to isolate the issue and arrive at a fix:

     

    Use the following steps to test your headphones or headset:

    NOTE: Before you run this test, make sure you are using the correct headphones or headset jack connector. Refer to the Checking the headphones or headset section of this document.
    1. Shut the computer off completely.

    2. Turn on the computer and immediately press the F2 key repeatedly, about once every second.

      The HP PC Hardware Diagnostics (UEFI) home page displays.

    3. Select Component Tests.

      Figure: Selecting the Component Tests

      Selecting the Component Tests
    4. On the Component Tests menu, select Audio.

      NOTE: If your HP PC Hardware Diagnostics (UEFI) does not have the Audio test, it is an older version. To upgrade to the latest version, click here for Notebooks, or here for Desktops.

      Figure: Selecting the Audio tests

      Selecting the Audio tests
    5. On the Audio Playback Test, select Run Once.

      Figure: Starting the Audio test

      Starting the Audio test
    6. Select Headphone to begin the test.

      NOTE: Make sure to connect your headphone or headset; otherwise the test will not run.

      Figure: Running the Audio Playback test

      Running the Audio Playback test
    7. During the test, a few music notes will be played in sequence and then repeated. Select the number of notes you hear in the sequence.

      If you hear no sound, select No sound.

      Figure: Entering the number of notes you hear

      Entering the number of notes
    8. If the test fails, a failure ID will be provided. Have the failure ID available when contacting HP Support.

    Keep me posted,

    If I have helped you resolve the issue, feel free to give me a virtual high-five by clicking the 'Thumbs Up' icon below,

    Followed by clicking on "Accept as solution" from the drop-down menu on the upper right corner,

    Thank you for posting in the HP Support Forum.  Have a great day!


    0 0

    Hello Riddle_Decipher;

    Thanks for ur Follow-Up;

     

    I will Activate ur Plan Of Attack& will keep u Up-Dated.

    Again; Thx.

     

    Putney


    0 0

     

    Thank you for responding!

    Please take your time and get back to us with the results,

     

    We will be eagerly awaiting your response and would be glad to help.

     

    Feel free to post your query for any other assistance as well,

    It's been a pleasure interacting with you and I hope you have a great day, ahead.

     

    Have a great day!


    0 0

    Asmita6658  Its a HP ENVY - 17-s143cl Product # X0S43UA Windows 10 Home 64


    0 0

    Hello, I have a very annoying problem. I can constantly hear a silent static noise coming from my speakers/upper part (closest to the screen and abovde the keyboard). I have no idea what causes it.

     

    I also have a problem with my headphones. When I pause a video and wait for about 10 seconds and then I press play there is a delay on the sound that takes about 3 seconds

     

    I have already looked up some ways to fix this problem but I  was not able to solve it

    - reinstalled drivers multiple times

    - problem solving with audio

    - ...

     

    I only bougt this laptop 2 days ago and I am not looking forward to these kind of problems.


    0 0

    HP 2000 PC  - Volumn problem.  I've tried the HP Troubleshooter.  All Windows updates are installed but the volumn control is stuck at 28%.  What happened to change things all of a sudden?  My husband also has an HP laptop & he's having the same problem.    Both have Windows 10.  Days of going thru the cute HP Support girlie is so frustraing!


    0 0
  • 11/28/18--12:54: B&O speakers not working
  • Hello, I'm having some issues with the central bar that is supposed to be the B&O central speaker. It is not working, not a single sound is emitting. 

    In case someone needs to know the Product number: 2LV24UA#ABA 
    Could you please advise me on what to do? Thank you very much.


    0 0

     

    Welcome to HP Support Forums. A really great platform for posting all your questions and finding solutions.
     

    I have gone through your Post and I understand your concerns and frustration

     

    I have sent you a private message with the next course of action


    Please check your private message icon on the upper right corner of your HP Forums profile.

     

    Next to your profile Name, you should see a little blue envelope

     

    Thank you
     


    0 0

    Rithurawat, i actually already watched that video and searched for SP59542--and when i tried to install it, i got an error message.  pretty sure that happened because that was the one for his model.  the one i keep seeing mentioned is SP63555--which seems to work for everyone but me...


older | 1 | .... | 1744 | 1745 | (Page 1746) | 1747 | 1748 | .... | 1785 | newer